https://authzed.com logo
#spicedb
Title
# spicedb
d

Dimitris

04/01/2022, 6:22 PM
everything was working when no datastore was specified. I've executed: spicedb migrate head --datastore-engine=postgres --datastore-conn-uri="postgres://postgres:password@localhost:5432/spicedb?sslmode=disable" and: spicedb serve --grpc-preshared-key "somerandomkeyhere" --datastore-engine=postgres --datastore-conn-uri="postgres://postgres:password@localhost:5432/spicedb?sslmode=disable"