https://authzed.com logo
#spicedb
Title
# spicedb
b

bal.chu

03/18/2022, 5:21 AM
I tested starting spicedb with this args
--datastore-conn-uri="postgres://postgres:password@localhost:5432/spicedb?sslmode=disable&plan_cache_mode=ffff
. It gave me this error.
Copy code
Server error (FATAL: invalid value for parameter \"plan_cache_mode\": \"ffff\" (SQLSTATE 22024
But when i pass it with valid value like this.
Copy code
--datastore-conn-uri="postgres://postgres:password@localhost:5432/spicedb?sslmode=disable&plan_cache_mode=force_custom_plan`?
Spicedb starts without complaining. I'm guessing pgx took the settings.
2 Views